ZFJ CLOUD : Intermittent issues with ATOM feature:
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 23:13 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2020 - 18:35 IST
Investigating
Hi All,

We are experiencing Intermittent issues in the atom feature of Zephyr For Jira Cloud. We totally value your work and trying our best to resolve this ASAP.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jun 01, 2020 - 16:26 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).