Capture For Jira: Status 500 internal error
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 12:11 IST
Investigating
Hi All,

Few of our customers are facing 500 internal error while accessing the plugin. We are aware if the situation and trying our best to resolve this issue ASAP.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Aug 17, 2022 - 18:08 IST
This incident affected: Smartbear-Zephyr Cloud Products (Capture for Jira).