Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) Intermittent Performance Issues
Incident Report for Zephyr Squad Cloud
Resolved
AWS has resolved the issue affecting Internet connectivity to the US-WEST-2 Region. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 21:52 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 21:49 IST
Identified
AWS us-west2 is region is having InternetConnectivity operational issue, we will keep you posted with updates.
Posted Dec 15, 2021 - 21:22 IST
Investigating
Hi All,

We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Dec 15, 2021 - 21:15 IST
This incident affected: Smartbear-Zephyr Cloud Products (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).