Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) Intermittent Issues with test issue types.
Incident Report for Zephyr Squad Cloud
Monitoring
Hi All,

There was a new version of Zephyr Squad that was released (8.0.1) over the weekend (10/9-10/10) which is what has caused this issue. We have already identified a root cause and will be deploying a fix so that it does not impact any more customers.

Root Cause

We had earlier (couple of weeks back) fixed an issue with some language settings that would check and automatically create TEST issue type for different languages. During 8.0.1 release since there were Atlasssian descriptor changes this effectively re-installed the application which triggered the language change to kick in and it has incorrectly modified the registered TEST issue type. This has not resulted in any data loss and all the data is still available.

Next Steps

If you/your instance has been impacted, please reach out to our support so that we can manually reset your TEST ID which should bring your tests back and should restore full functionality. We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Oct 12, 2021 - 22:58 IST
Identified
Hi All,

We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues with test issue types. We value your work and trying our best to resolve this issue ASAP.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Oct 12, 2021 - 08:24 IST
This incident affects: Smartbear-Zephyr Cloud Products (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).