Capture for Jira - Intermittent Performance Issues

Incident Report for Zephyr Squad Cloud

Resolved

This incident has been resolved.
Posted May 15, 2023 - 17:17 IST

Investigating

Hi All,

We want to make you aware that Capture for Jira application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding.
Posted May 15, 2023 - 16:45 IST
This incident affected: Capture for Jira.