Authorization error with Atlassian

Incident Report for Zephyr Squad Cloud

Postmortem

The issue has been caused by an error with the Forge platform, logged by Atlassian on their StatusPage: https://jira-software.status.atlassian.com/incidents/c436c8y239dv

With Forge not processing scheduled tiggers properly, Zephyr Essential (Squad) can’t refresh authorization tokens for tenants. This has not impacted all tenants.

After the issue was fixed with Atlassian, it took a long time for all authorization tokens to be refreshed for Zephyr Essential (Squad). We are following up with Atlassian to check why it has taken so long, and what can be done in the future to minimize the impact for Forge apps.

We apologise any inconvenience.

Posted Jun 11, 2026 - 19:02 IST

Resolved

All tenants have been updated, and the system is fully operational again.
Posted Jun 10, 2026 - 12:00 IST

Monitoring

Atlassian has fixed the issue. We are monitoring Zephyr Essential (Squad) to see if the authentication is being fixed. It might take longer for Zephyr to recover, as Jira has to process missed scheduled triggers to update the authentication for impacted users.
Posted Jun 10, 2026 - 06:15 IST

Identified

The issue is connected to an incident with Atlassian: https://jira-software.status.atlassian.com/incidents/c436c8y239dv
We are following up with the to understand the timeline for fixing it.
Posted Jun 10, 2026 - 04:45 IST

Investigating

Some tenants are facing error due to authorization errors, unable to use Zephyr Essential (Squad).
Posted Jun 10, 2026 - 04:30 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud).