Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) Intermittent Performance Issues
Incident Report for Zephyr Squad Cloud
Resolved
The API functionality is restored to all customers.
Posted Dec 30, 2023 - 08:38 IST
Update
We are currently experiencing a partial disruption only in our API services. This issue is impacting a limited number of customers and we are actively working to resolve it.

We understand the critical nature of our services to your operations and apologize for any inconvenience this may cause. We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.

We will provide updates on our progress as more information becomes available, please contact our support team if you have any further questions.
Posted Dec 29, 2023 - 19:46 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 10:53 IST
Investigating
Hi All,

We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Dec 28, 2023 - 19:30 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).