Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) Intermittent Performance Issues
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 13:39 IST
Investigating
Hi All,

We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Apr 12, 2022 - 12:47 IST
This incident affected: Smartbear-Zephyr Cloud Products (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).