Zephyr Squad was down yesterday as we had multiple errors in our data access layer pertaining to fetching data from our persistent layer. We have been able to remediate the issue and are able to restore full functionality now. We have identified our database as the primary cause of the issue, we are actively monitoring the situation to ascertain a root cause and remediate the issue permanently so that it doesn’t recur.
Posted Aug 10, 2023 - 17:10 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 03:54 IST
Update
We have identified a potential root cause for this issue, we are working on it.
Posted Aug 09, 2023 - 23:01 IST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 18:52 IST
Investigating
Hi All,
We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP