ZFJ CLOUD Intermittent Performance Issues
Incident Report for Zephyr
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 12:11 IST
Identified
Hi All,

We want to make you aware that ZFJ cloud application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jan 09, 2021 - 11:05 IST
This incident affected: Smartbear-Zephyr Cloud Products (Zephyr for Jira Cloud).