Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) Intermittent Performance Issues
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 17:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 10:19 IST
Update
The API is still impacted for a few customers, we are working on the issue.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jan 17, 2024 - 16:31 IST
Identified
We have deployed a fix and the UI is back online, however, for a few customers the API might be still impacted. We are working on the issue.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jan 16, 2024 - 22:29 IST
Update
The system is experiencing the issue again, the team is working on the issue.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jan 16, 2024 - 19:41 IST
Investigating
We are currently investigating this issue.
Posted Jan 16, 2024 - 19:34 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 19:26 IST
Investigating
Hi All,

We want to make you aware that Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud) application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jan 16, 2024 - 19:24 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).