Zephyr Squad

Incident Report for Zephyr Squad Cloud

Resolved

Jira Incident is resolved.
Posted Feb 06, 2026 - 20:22 IST

Monitoring

We've pushed a workaround until Jira incident is solved. https://developer.status.atlassian.com/incidents/rlrntm2fw82b
Posted Feb 06, 2026 - 15:51 IST

Identified

The issue has been identified. It is related to a Jira outage, we're working on a workaround to restore the access to the application.
Posted Feb 06, 2026 - 15:05 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud).