Scheduled Maintenance on Zephyr Squad Cloud

Scheduled for Nov 15, 11:00 - 13:00 IST

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 04, 2025 - 17:15 IST

Scheduled

Dear customers,

We would like to inform you about a scheduled components upgrade of Zephyr Squad Cloud. Impact details:

Squad Application:
* Major impact: the application should be offline during the maintenance window. This should affect few customers.
* If your instance is affected, you should see an in-app banner with a message about this maintenance shortly.

JCMA Migrations:
* This maintenance is targeting non-sandbox JCMA migrations.
* JCMA migrations won't work or will be cancelled during the maintenance window.

Thank you for your understanding and cooperation. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/

Regards,
Zephyr Squad Cloud Team
Posted Nov 04, 2025 - 17:15 IST
This scheduled maintenance affects: Zephyr Squad (Zephyr Squad Cloud, Zephyr Squad Cloud JCMA migrator.).