ZFJ CLOUD : Intermittent issues
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 12:08 IST
Investigating
Hi All,

We are experiencing some issues with ZFJ cloud and we are working on it.

We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Jul 17, 2020 - 12:05 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).