ZFJ CLOUD Intermittent Performance Issues
Incident Report for Zephyr Squad Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 21:47 IST
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 21:21 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 21:17 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2020 - 20:28 IST
Investigating
Hi All,

We want to make you aware that ZFJ cloud application is facing intermittent issues. We value your work and trying our best to resolve this issue ASAP


We appreciate your patience and understanding. As always, if you have any questions or issues, please contact https://support.smartbear.com/zephyr-for-jira/
Posted Dec 14, 2020 - 14:49 IST
This incident affected: Zephyr Squad (Zephyr Squad Cloud (previously known as Zephyr for Jira Cloud)).